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PRODUCING AND PRINTING 
CONSISTENT COLOR 

 
Lesson overview 
In this lesson, you’ll learn how to do the following: 

• Define RGB, grayscale, and CMYK color spaces for displaying, 
editing,  and  printing images. 

• Prepare an image for printing on a PostScript CMYK printer. 

• Proof an image for printing. 

• Save an image as a CMYK EPS file. 

• Create and print a four-color separation. 

• Understand how images are prepared for printing on presses. 
 

This lesson will take less than an hour to complete. Please log in to your 
account on peachpit.com to download the lesson files for this chapter, or 
go to the Getting Started section at the beginning of this book and follow 
the instructions under “Accessing the Lesson Files and Web Edition.” 

As you work on this lesson, you’ll preserve the start files. If you need to 
restore the start files, download them from your Account page. 
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PROJECT:  TRAVEL POSTER 

 
 
 
 
 

To produce consistent color, you define the color 
space in which to edit and display RGB images, and 
the color space in which to edit, display, and proof 
CMYK images. This helps ensure a close match 
between onscreen and printed colors. 
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● Note:  One exercise 
in this lesson requires 
that your computer be 
connected to a printer 
that supports Adobe 
PostScript. If you don’t 
have access to one, you 
can do most, but not all, 
of the exercises. 

Preparing files for printing 
After you’ve edited an image to get the effect you want, you probably want to share 
or publish it in some way. Ideally, you’ve been editing with the final output in mind, 
and you’ve managed file resolution, colors, file size, and other aspects of the image 
accordingly. But as you prepare to output the file, you have another opportunity to 
make sure your image will look its best. 

If you plan to print the image—whether you’ll print it to your own inkjet printer or 
send it to a service provider for professional printing—you should perform the fol- 
lowing tasks for the best results. (Many of these tasks are described in greater detail 
later in this lesson.) 

• Determine the final destination. Whether you’re printing the file yourself or sending 
it away, identify whether it will be printed to a PostScript desktop printer or 
platesetter, an inkjet printer, an offset press, or some other device. If you’re working 
with a service provider, ask what format they prefer. In many cases, they may 
request a file saved to a specific PDF standard. 

• Verify that the image resolution is appropriate. For professional printing, 
300 ppi is a good starting point. To determine the best print resolution for your 
project, consult your production team or your printer’s user manual, because 
the optimal resolution can depend on factors such as the halftone screen of a 
press or the grade of paper. 

• Do a “zoom test:” Take a close look at the image. Zoom in to check and correct 
sharpness, color correction, noise, and other issues that can affect the final 
printed image quality. 

• Allow for bleeds if you’re sending an image for professional printing: If any color 
runs to the edge of the image, extend the canvas by 1/4 inch on all sides to ensure 
that the color is properly printed even if the trim line is not exact. Your service 
provider can help you determine whether you have bleeds and how to prepare 
your file to ensure it prints correctly. 

• Keep the image in its original color space until your service provider instructs 
you to convert it. Today, many prepress workflows keep content in its original 
color space throughout editing to preserve color flexibility as long as possible, 
and convert images and documents to CMYK only at final output time. 

• Consider flattening large documents, but always consult with your production 
team first. Some workflows may depend on other applications, such as Adobe 
InDesign, which can control Photoshop layers from within their own documents. 
These workflows may require preserving, not flattening, Photoshop layers. 

• Soft-proof the image to simulate how the colors will print. 
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Getting started 
You’ll prepare an 11"×17" travel poster for printing on a CMYK press. The 
Photoshop file is quite large, because it contains several layers and has a resolution 
of 300 dpi, which is necessary for high-quality printing. 

First, start Photoshop, and restore its default preferences. 

1 Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) 
or Command+Option+Shift (Mac) to restore the default preferences. (See 
“Restoring Default Preferences” on page 5.) 

2 When prompted, click Yes to delete the Adobe Photoshop Settings file. 

3 Choose File > Open, navigate to the Lesson14 folder, and double-click the 
14Start.psd file. Because the file is large, it may open slowly, depending on 
your system. 

4 Choose File > Save As, navigate to the Lesson14 folder, and save the file 
as 14Working.psd. Click OK if the Photoshop Format Options dialog box 
appears. 

 

 
 
 
 
 
 
 
 
 
 
 

ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK (2018 RELEASE)   337 



From the Library of Alvaro Alvarez  

Performing a “zoom test” 
When you’ve finished editing your image, take a few minutes to make sure every- 
thing is appropriate for your output device and that you haven’t overlooked any 
potentially problematic details. Start with the image resolution. 

1 Choose Image > Image Size. 

2 Verify that the width and height are the final output size and that the resolution 
is appropriate. For most printing, 300 ppi produces good results. 

This image has a width of 11" and a height of 17", which is the final size of the poster. 
Its resolution is 300 ppi. The size and resolution are appropriate. 

3 Click OK to close the dialog box. 
 

 

Next, you’ll look closely at the image and correct any problems. When you prepare 
your own images for printing, zoom in and scroll to view the entire image closely. 

4 Select the Zoom tool in the Tools panel, and zoom in on the photos in the lower 
third of the poster. 

The photo of tourists is flat and a little muddy-looking. 
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5 Select the Tourists layer in the Layers panel, and then click the Curves icon 
in the Adjustments panel to add a Curves adjustment layer. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6 Click the Clip To Layer button ( ) at the bottom of the Properties panel 
to create a clipping mask. 

 

 

The clipping mask ensures that the adjustment layer affects only the layer directly 
below it in the Layers panel. 
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7 In the Properties panel, select the White Point eyedropper tool, and then click 
the light area of the building behind the tourists to brighten and correct the 
color in the image. 

 

 

The image of tourists looks better. But the image of the statue appears flat and lacks 
contrast. You’ll fix that with a Levels adjustment layer. 

8 Select the Statue layer in the Layers panel, and then click the Levels icon in the 
Adjustments panel to add a Levels adjustment layer. 
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9 Click the Clip To Layer button at the bottom of the Properties panel to create 
a clipping mask, so that the adjustment layer affects only the Statue layer. 

10 In the Properties panel, click the Calculate A More Accurate Histogram icon to 
refresh the histogram display. 

 

 

Cached histogram data displays more quickly, but is often less accurate. It’s a good 
idea to refresh the histogram before you make edits based on information in it. 

11 Move the input level sliders to punch up the image. We used the values 
31, 1.60, 235. 

 

 

12 Save the file. 
 
 
 
 
 
 
 
 

ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK (2018 RELEASE)   341 



From the Library of Alvaro Alvarez  

 
 
 

Identifying out-of-gamut colors 
Colors on a monitor are displayed using combinations of red, green, and blue light 
(called RGB), while printed colors are typically created using a combination of four 
ink colors—cyan, magenta, yellow, and black (called CMYK). These four inks are 
called process colors because they are the standard inks used in the four-color 
printing process. 

Many colors inside images from digital cameras and scanners are within the CMYK 
gamut, so changing an image to CMYK mode converts all the colors with relatively 
little substitution. But there are often colors in those same images that are outside 
the CMYK gamut, such as, for example, neon-colored logos and lights. 
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RGB model 
A large percentage of the visible spectrum can be represented by mixing red, green, 
and blue (RGB) colored light in various proportions and intensities. Where the colors 
overlap, they create cyan, magenta, yellow, and white. 

Because the RGB colors combine to create white, they are also called additive colors. 
Adding all colors together creates white—that is, all light is transmitted back to the 
eye. Additive colors are used for lighting, video, and monitors. Your monitor, for 
example, creates color by emitting light through red, green, and blue phosphors. 

 
 

CMYK model 
The CMYK model is based on the light-absorbing quality of ink printed on paper. As 
white light strikes translucent inks, part of the spectrum is absorbed, while other 
parts are reflected back to your eyes. 

In theory, pure cyan (C), magenta (M), and yellow (Y) pigments should combine to 
absorb all color and produce black. For this reason, these colors are called subtrac- 
tive colors. But because all printing inks contain some impurities, these three inks 
actually produce a muddy brown, and must be combined with black (K) ink to pro- 
duce a true black. (K is used instead of B to avoid confusion with blue.) Combining 
these inks to reproduce color is called four-color process printing. 
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Before you convert an image from RGB to CMYK, you can preview the CMYK 
color values while still in RGB mode. 

1 Choose View > Fit On Screen. 

2 Choose View > Gamut Warning to see out-of-gamut colors. Photoshop builds 
a color-conversion table, and displays a neutral gray in the image window to 
indicate where the colors are out of gamut. 

Because the gray can be hard to spot in the image, you’ll convert it to a more 
visible color. 

3 Choose Edit > Preferences > Transparency & Gamut (Windows) or 
Photoshop CC > Preferences > Transparency & Gamut (Mac). 

4 Click the color sample in the Gamut Warning area at the bottom of the dialog 
box. Select a vivid color, such as purple or bright green, and click OK. 

5 Click OK to close the Preferences dialog box. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
E Tip: If your gamut 
warning area looks 
different, you may be 
using different settings 
in the View > Proof 
Setup > Custom dialog 
box (see page 349). 

 
 
 
 

 
The bright new color you chose appears instead of the neutral gray as the gamut 
warning color. 

6 Choose View > Gamut Warning to turn off the preview of out-of-gamut colors. 

Photoshop will automatically convert these out-of-gamut colors when you save the 
file in Photoshop EPS format later in this lesson. Photoshop EPS format changes 
the RGB image to CMYK, adjusting the RGB colors to bring them into the CMYK 
color gamut. 
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Adjusting an image 
The next step in preparing an image for output is to make any necessary color and tonal 
adjustments. In this exercise, you’ll add some tonal and color adjustments to correct 
an off-color scan of the original poster. 

So that you can compare the image before and after making corrections, you’ll start 
by making a copy. 

1 Choose Image > Duplicate, and click OK to duplicate the image. 

2 Choose Window > Arrange > 2 Up Vertical so you can compare the images 
as you work. 

You’ll adjust the hue and saturation of the image to move all colors into gamut. 

3 Select 14Working.psd (the original image) to make it active, and then select the 
Visit Paris layer in the Layers panel. 

4 Choose Select > Color  Range. 

5 In the Color Range dialog box, choose Out of Gamut from the Select menu, 
and then click OK. 

 

 

The areas that were marked as out of gamut earlier are now selected, so you can 
make changes that affect only those areas. 
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6 Choose View > Extras to hide the selection while you work with it. 

The selection border can be distracting. When you hide extras, you no longer 
see the selection, but it’s still in effect. 

7 Click the Hue/Saturation button in the Adjustments panel to create a Hue/ 
Saturation adjustment layer. (Choose Window > Adjustments if the panel isn’t 
open.) The Hue/Saturation adjustment layer includes a layer mask, created from 
your selection. 

8 In the Properties panel, do the following: 

• Leave the Hue setting at the default value. 

• Drag the Saturation slider until the intensity of the colors looks more 
realistic (we used −14). 

• Drag the Lightness to the left to darken (we used −2). 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

9 Choose View > Gamut Warning. You have shifted most of the out-of-gamut 
colors so that they’re in the target gamut. Choose View > Gamut Warning again 
to deselect it. 

10 Close the duplicate image file without saving it. 
 
 
 
 
 
 
 
 
 
 
 

ADOBE PHOTOSHOP CC CLASSROOM IN A BOOK (2018 RELEASE)   345 



From the Library of Alvaro Alvarez  

Converting an image to CMYK 
It’s generally a good idea to work in RGB mode as long as possible. Converting 
between modes causes color values to be rounded, potentially creating unwanted 
color changes if you convert multiple times. Once you’ve made any last-minute 
corrections, you’re ready to convert the image to CMYK. If you think you may want 
to output the image to an inkjet printer or distribute it digitally later, save a copy in 
RGB mode before converting to CMYK mode. 

1 Click the Channels tab to bring the Channels panel to the front. 

The image is currently in RGB mode, so there are three channels listed: red, green, 
and blue. The RGB channel is not actually a channel, but a composite of all three. 

2 Choose Image > Mode > CMYK  Color. 

3 Click Merge in the message that warns you that you might lose some adjust- 
ment layers. 

Adjustment layers are lost when you convert the color mode from RGB to CMYK. 
Merging the layers ensures the adjustments you made are preserved. 

4 Click OK in the message about the color profile used in the conversion. 
 

 

You’ll learn more about color profiles when you work with color management. 

The Channels panel now displays four channels: cyan, magenta, yellow, and black. 
Additionally, it lists the CMYK composite. The layers were merged during conver- 
sion, so there is only one layer in the Layers panel. 
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About color management 
Because the RGB and CMYK color models use different methods to display colors, 
each reproduces a different gamut, or range, of colors. For example, RGB uses light 
to produce color, so its gamut includes neon colors, such as those you’d see in a neon 
sign. In contrast, printing inks excel at reproducing certain colors that can lie outside 
the RGB gamut, such as some pastels and pure black. 

 

A. Natural color gamut RGB color model CMYK color model 
B. RGB color gamut 
C. CMYK color gamut 

But not all RGB and CMYK gamuts are alike. Each monitor and printer model differs, 
and so each displays a slightly different gamut. For example, one brand of monitor 
may produce slightly brighter blues than another. The color space for a device is 
defined by the gamut it can reproduce. 

The color management system in Photoshop uses International Color Consortium 
(ICC)-compliant color profiles to convert colors from one color space into another. 
A color profile is a description of a device’s color space, such as the CMYK color 
space of a particular printer. You specify which profiles to use to accurately proof 
and print your images. Once you’ve selected the profiles, Photoshop can embed 
them into your image files, so that Photoshop and other applications can accurately 
manage color for the image. 

For information on embedding color profiles, see Photoshop Help. 

Before you begin working with color management, you should calibrate your monitor. 
If your monitor doesn’t display colors accurately, color adjustments you make based 
on the image you see on your monitor may not be accurate. For information about 
calibrating your monitor, see Photoshop Help. 
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Specifying color-management settings 
In order to accurately preview your colors onscreen, you need to set up color 
management in Photoshop. Most of the color-management controls you need 
are in the Color Settings dialog box. 

By default, Photoshop is set up for RGB as part of a digital workflow. If you are 
preparing artwork for print production, however, you’ll want to change the settings 
to be more appropriate for images that will be printed on paper rather than displayed 
on a screen. 

You’ll create customized color settings. 

1 Choose Edit > Color Settings to open the Color Settings dialog box. 

The bottom of the dialog box interactively describes each option. 

2 Move the pointer over each part of the dialog box, including the names of sections 
(such as Working Spaces), the menu names, and the menu options. As you 
move the pointer, Photoshop displays information about each item. When 
you’ve finished, return the options to their defaults. 

Now, you’ll choose a set of options designed for a print workflow, rather than 
an online workflow. 

3 Choose North America Prepress 2 from the Settings menu. The working spaces 
and color-management policy options change for a prepress workflow. Then 
click OK. 
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Proofing an image on screen 
You’ll select a proof profile so that you can view a close onscreen representation of 
what an image will look like when printed. An accurate proof profile lets you proof 
on the screen (soft-proof ) for printed output. 

A proof profile (also called a proof setup) defines how the document is going to be 
printed, and adjusts the onscreen appearance accordingly. Photoshop provides a 
variety of settings that can help you proof images for different uses, including print 
and display on the web. For this lesson, you’ll create a custom proof setup. You can 
then save the settings for use on other images that will be output the same way. 

1 Choose View > Proof Setup > Custom. The Customize Proof Condition dialog 
box opens. Make sure Preview is selected. 

 

 

2 From the Device To Simulate menu, choose a profile that represents the final 
output device, such as that for the printer you’ll use to print the image. If you 
don’t have a specific printer, the profile Working CMYK–U.S. Web Coated 
(SWOP) v2, the current default, is generally a good choice. 

3 If you’ve chosen a different profile, make sure Preserve Numbers 
is not selected. 

The Preserve Numbers option simulates how colors will appear if they’re not con- 
verted to the output device color space. This option may be named Preserve CMYK 
Numbers when you select a CMYK output profile. 

4 Make sure Relative Colorimetric is selected for the Rendering Intent. 

A rendering intent determines how the color is converted from one color space 
to another. Relative Colorimetric, which preserves color relationships without 
sacrificing color accuracy, is the standard rendering intent for printing in North 
America and Europe. 

E Tip: A printer profile 
represents not only the 
output device, but also 
a specific combination 
of settings, ink, and 
paper. Changing any of 
those components can 
change the color gamut 
being simulated by 
the onscreen proof, so 
choose a profile that’s 
as close as possible 
to the final printing 
conditions. 
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E Tip: When the 
Customize Proof 
Condition dialog box 
isn’t open, you can view 
the document with or 
without the current 
proof settings by 
selecting or deselecting 
the View > Proof Colors 
command. 

5 If it’s available for the profile you chose, select Simulate Black Ink. Then deselect 
it, and select Simulate Paper Color; notice that selecting this option automati- 
cally selects Simulate Black Ink. 

Notice that the image appears to lose contrast. Paper Color simulates the dingy white 
of real paper, according to the proof profile. Black Ink simulates the dark gray that most 
printers actually produce, instead of solid black. Not all profiles support these options. 

Don’t be too alarmed by the loss of contrast and saturation that you see when you turn 
on the Display Options. While the image might appear to become worse, this is just 
the soft-proofing feature showing you how the image will actually print. Your screen 
can show brighter and more saturated images than print can. Choosing higher-quality 
paper stock and inks can help a printed image match the screen more closely. 

6 Toggle the Preview option to see the difference between the image as it is displayed 
on screen and as it will print, based on the profile you selected. Then click OK. 

 

  
Normal image Image with Paper Color and Black Ink 

options selected 
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Saving the image as a CMYK EPS file 
Some professional printers request that Photoshop images be submitted in EPS 
format. You’ll save this image as an EPS file in CMYK mode. 

1 Choose File > Save As. 

2 In the Save As dialog box, do the following, and then click   Save: 

• Choose Photoshop EPS from the Format menu. 

• Under Color, select Use Proof Setup. Don’t worry about the warning icon; 
you’ll save a copy. 

• Accept the filename 14Working.eps. 
 

 

3 Click OK in the EPS Options dialog box that appears. 

4 Save and then close the 14Working.psd file. 

5 Choose File > Open, navigate to the Lessons/Lesson14 folder, and double-click 
the 14Working.eps file. 
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E Tip:  Printing 
color separations on 
your desktop printer 
can help verify that 
colors will appear on 
the correct plate. But 
separations from a 
desktop printer won’t 
match the precision of 
an actual platesetter. 
Proofs you create 
for jobs intended 
for a press are more 
accurate on a desktop 
printer with an Adobe 
PostScript RIP (raster 
image processor). 

Printing a CMYK image from Photoshop 
You can proof your image by printing a color composite, often called a color comp. 
A color composite is a single print that combines the red, green, and blue channels 
of an RGB image (or the cyan, magenta, yellow, and black channels of a CMYK 
image). This indicates what the final printed image will look like. 

If you’re printing color separations of an image directly from Photoshop, you will 
typically use the following workflow: 

• Set the parameters for the halftone screen. Consult with your print service 
provider for recommended settings. 

• Print test separations to make sure objects appear on the correct  separation. 
• Print the final separations to plate or film. This is typically performed by your 

print service provider. 

When you print color separations, Photoshop prints a separate sheet, or plate, for 
each ink. For a CMYK image, it prints four plates, one for each process color. In this 
exercise, you’ll print color separations. 
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Printing to a desktop inkjet printer 
Many color inkjet printers do a good job printing photographs and other image 
files. The precise settings available vary from printer to printer, but when you’re 
printing images from Photoshop to a desktop inkjet printer, you’ll get the best 
results if you do the following: 

• Make sure the appropriate printer driver is installed, and that you’ve selected it. 

• Use the appropriate paper for your intended use. Special photographic and 
coated papers are a good choice when you’re printing photos for framing. 

• Select the correct paper source and media setting in the printer settings. The 
printer varies how it lays down ink on different types of paper. For example, if 
you’re using photo-quality paper, make sure it’s selected in the printer settings. 

• Select the image quality in the printer settings. Higher print quality is better 
when viewing is critical, such as for color proofing or framed prints. Lower print 
quality is useful for speedier printing and to use less ink. 

• Don’t convert an RGB image to CMYK just to print on a desktop inkjet printer, 
because most are designed to receive the larger color space of RGB images. 
You might need to convert images to CMYK only for specialized printing like 
simulating separations on a desktop printer equipped with Adobe PostScript. 
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1 With the 14Working.eps image open from the previous exercise, choose 
File > Print. 

By default, Photoshop prints any document as a composite image. To print this file 
as separations, you must set up this file accordingly in the Photoshop Print Settings 
dialog box. 

2 In the Photoshop Print Settings dialog box, do the following: 

• In the Printer Setup section, make sure the selected Printer is the one you want 
to use. 

• In the Color Management area, choose Separations from the Color 
Handling menu. 

• In the Position and Size section, verify that the settings are correct. This 
11"×17" document may be too large for many desktop printers to print at 
actual size; consider selecting Scale to Fit Media for basic proofing. 

• Click Print. (If you don’t actually want to print color separations, click 
Cancel or Done; the difference is that Done saves the current print settings.) 

 
 
 
 
 
 
 
 
 
 
 
 
E Tip:  In the 
Photoshop Print 
Settings dialog box, if 
the Separations option 
is not available in the 
Color Handling menu, 
click Done, and make 
sure the document is in 
CMYK mode (Image > 
Mode > CMYK Color). 

 
 
 

E Tip: The Position 
and Size section of 
the Photoshop Print 
Settings dialog box is 
two sections below the 
Color Management 
section, so if you can’t 
find it, scroll down 
the right side panel. 
Also, you can enlarge 
the Photoshop Print 
Settings dialog box 
by dragging a corner 
or edge so that you 
can see more options 
at once. 

 
This lesson has provided an introduction to printing and producing consistent 
color from Photoshop. If you’re printing on a desktop printer, you can experiment 
with different settings to find the best color and print settings for your system. If 
you’re preparing images for professional printing, consult with your print service 
provider to determine the best settings to use. For more information about color 
management, printing options, and color separations, see Photoshop Help. 
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Extra Credit 

Sharing your work on Adobe Portfolio 

Integrated into Adobe Creative Cloud is Adobe Portfolio, which you can use to quickly create a well- 
designed and functional website that showcases your creations, with one-click connections to your 
social media presence (such as your Instagram, Facebook, and Twitter feeds), and a pre-built contact 
form that makes it easy for potential clients and customers to get in touch with you. To test it out, 
you’ll first prepare this lesson’s image for viewing in a web browser. 

1 Open the 14Start.psd file in Photoshop, if it isn’t already open. Click OK if the Embedded Profile 
Mismatch dialog box appears. 

As the original RGB version of the image in this chapter, 14Start.psd contains a wider color gamut 
than the later version that was converted to CMYK for prepress. 

2 Choose File > Export > Export As to prepare the image for display on a website. It’s a large, print- 
resolution image, so it may take a while to display in the Export As dialog box. 

3 Choose JPG from the Format menu, and set Quality to 90%. 

4 In the Image Size section, enter 18% for Scale. This will proportionally resize the image to 918 pixels 
high, so that the entire image can be seen at 100% magnification on many displays. 

5 In the Color Space section, select Convert to sRGB and Embed Color Profile to help ensure consistent 
color in Web browsers. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6 Click Export All. Navigate to the Lesson14 folder, and click Export or Save. 
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Now you can start your online portfolio. The Portfolio user interface you see may vary as Adobe 
updates the service. 

1 In a web browser, go to myportfolio.com, the web address for Adobe Portfolio. 

2 At the top of the Adobe Portfolio home page, click Sign In, enter 
your Adobe ID email address and password, and click Sign In. 

3 Click Get Started Free, scroll to preview the layouts you can use, 
and then choose Try This Layout. We picked Lina. If an “Edit Your 
Portfolio” button appears, click it. 

4 Click the Add Content button, and then click Page. Enter 
Visit Paris, and then click Create Page. If a Continue button 
appears, click it. 

5 Now add your work. Click Files, navigate to the Lesson14 folder, 
select 14Start.jpg, and then click Choose or Open (the button name 
depends on the web browser you use). Adobe Portfolio processes 
the image and adds it to the page. 

6 In the floating remote, click Add Text, and then type “Poster 
created for the Visit Paris campaign.” Highlight the text to select 
it, and a formatting bar appears above the text so that you can 
change text settings if you want. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

7 In the preview, click Save Page, and then click Preview. The buttons at the bottom of the  
preview show you how the page will look on different device displays and orientations, such as a 
smartphone held vertically or horizontally. 

 
 
 
 

Continues on next page 
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Extra credit (continued) 

8 In the preview remote, click Back to Edit. 

9 As you move the pointer over different page elements, a round edit icon appears in the top left 
corner of that page element. Click the edit icon to see options for editing that element. 

10 Click Back to Edit. From here, use the floating remote control to add or edit the content on this 
page, or click the Return to Home button at the top left corner to add and organize more pages 
on your Adobe Portfolio website. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

You can change many design options for your Adobe Portfolio site, such as the fonts, font sizes, back- 
ground colors, and spacing. You can also change the overall layout at any time. If you have your own 
Internet domain name, you can easily connect it to Adobe Portfolio so that your website’s address is 
fully consistent with your brand. If your site looks good, click Publish Site. Portfolio will offer to share 
any published page to the Behance social network of creative professionals, which is also part of 
Adobe Creative Cloud. 
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